=SOM.ALS en =SOMMEN.ALS

=SOM.ALS()  en =SOMMEN.ALS  een uitleg.

 

=SOM.ALS()

 

Voor de uitleg van deze formules maak ik gebruik van het door mij ontwikkelde Kas- Bankboek met gesorteerde administratie (deze vindt U onder het hoofdstuk Bedrijfsadministratie) met behulp van dit rekenmodel krijgt U per maand een overzicht van Uw btw verplichtingen en een compleet overzicht van U inkomsten en uitgave per grootboek rekening. Met dit rekenmodel kunt U een aanzienlijke besparing behalen op Uw administratie kosten. In dit rekenmodel is veel gebruik gemaakt van boven staande formules.

kasboekmaand

Voor de berekeningen per maand hebben we een maandnummer nodig. Hiervoor hebben we achter de datum een kolom toegevoegd waar het maandnummer wordt uitgerekend =MAAND(C5) waarbij de C staat voor de datum kolom. Omdat deze kolom voor het zicht verder niet belangrijk is wordt deze later dichtgeschoven (rechts klik met de muis op kolom letter en kies voor verbergen)

kasboekbtwkolom

Door in kolom M H (hoog) of L (laag) in te vullen wordt in het rode gedeelte de bijbehorende btw uitgerekend. Als kolom M leeg blijft wordt er geen btw berekend. Door gebruik te maken van groeperen kunnen we deze kolommen met een plus of een min openen of sluiten.

btwspec

De onderstaande formule betreft Maand 1 regel 3895 kolom N  Onder aan het kas- en Bankboek wordt de btw per maand uitgerekend. Let op de laatste regel uit kas- en bankboek is 2508 die ziet U dadelijk in de formule terug.

 

functieargumenten

Het bereik is kolom D, hier moet het maandnummer worden opgezocht. Het criterium is het maandnummer wat moet worden opgezocht D3895 is maand 1  D3896 is maand 2 . Het optelbereik is kolom N. Omdat ik hier gebruik maak van een absolute cel adres kunt U de formules zowel naar recht als naar beneden door kopiëren.  U dient alleen de kolomletters van het optel bereik aan te passen. Bij het criterium heb ik alleen de kolom absoluut gemaakt.

 

In bovenstaand voorbeeld zijn 2 formules gebruikt waarmee U zelf Uw btw aangifte kunt verzorgen: Door ik Uw kas en bankboek het maandnummer te laten uitrekenen. (U kunt de kolom rustig verbergen) en elders in Uw kas – en bankboek de formule SOM.Als te gebruiken kunt U de btw in de btw kolommen laten optellen. kijkt U maar eens op mijn webpagina Kas- Bankboek. In dit rekenmodel worden de btw verplichtingen automatisch uitgerekend, U kunt ze zo overnemen op Uw btw aangifte formulier.

 

 =SOMMEN.ALS()

Hieronder vindt U een gedeelte van de aangemaakte grootboek rekeningen. Het rekenmodel voorziet in een specificatie per maand per grootboekrekening. Daarvoor moeten we zoeken op meerdere criteria nl maandnummer en grootboekrekeningnummer daar wordt gevruik gemaakt vanm de formule =SOMMEN.ALS()  een uitleg vindt U hieronder.

 

journaalboven

Helemaal onder het rekenmodel vindt U alle berekeningen terug.  De laatste regel van het kas- bankboek was regel 2509. tussen regels 2513 en 3892 vindt de specificatie per grootboekrekening plaats. Tussen regel 3895 en 3905 vindt U de btw specificatie per maand.  In onderstaand schema ziet U steeds 12 maanden (1e kolom) van een grootboekrekening.  Er moet per keer gezocht worden op maandnummer en grootboekrekening. U krijgt dus steeds januari t/m december van dezelfde grootboekrekening. De uitleg vindt U onder het plaatje

gesorteerdeadmbovern

In de eerste cel onder kasboek inkomsten maand 10 rekeningnummer 1530 staat:  =SOMMEN.ALS($I$5:$I$2508;$D$5:$D$2508;$C2655;$E$5:$E$2508;$E2655)

voor de duidelijkheid geef ik de formule iets meer ruimte: =SOMMEN.ALS($I$5:$I$2508;          $D$5:$D$2508;                   $C2655;                $E$5:$E$2508;              $E2655)

  • Het eerste gedeelte is de kolom waar de bedragen van opgeteld moeten worden als aan beiden voorwaarden wordt voldaan.
  • Het eerste criterium moet worden opgezocht in kolom D (maandnummer)
  • Het maandnummer staat in cel C2656.
  • Het tweede criterium moet worden opgezocht in kolom E (grootboekrekeningnummer)
  • Het rekeningnummer staat in cel E2656

 

criterium2x

Het complete rekenmodel kunt U hier bekijken

 

Niet gevonden wat U zocht:

x