workshop verhuur eigen vakantiehuisje

Workshop verhuur eigen vakantiehuisje

Uw zomerhuisje verhuren per dag, enkele dagen of per week  maar U wilt het wel overzichtelijk houden. Waarom niet zelf maken in Ms Excel op deze webpagina vindt U een voorbeeld. Ik heb bij de belangrijkste plaatjes de kolomletters en regelnummers meegenomen onder aan de webpagina kunt U het bestand downloaden en als U alle formules van deze webpagina in de blanco boekingslijst zet weet U een heleboel meer van Ms Excel en heeft U de beschikking over een prima werkend rekenmodel verhuur eigen vakantiehuisje

De Boekingslijst:

vakboek1

De boekingslijst linkerzijde:

vakboek1links

Alle donkere kolommen zijn formules.

In kolom A wordt het boekingsnummer automatisch ingevuld. Het nummer waarmee U wilt starten wordt opgehaald van het tabblad Extra, hier plaatst  U alle instellingen. Kijk even verder onder even naar het tabblad Extra. Onderaan in kolom D vindt U het startnummer. Op de boekingslijst in kolom A cel 5  A5 is de formule:   =’extra”s’!D33 De formule verwijst naar kolom D cel 33.  Hierboven in cel  A6 staat de formule: =ALS(C6=””;””;A5+1) hier staat als in cel C6 niets is ingevuld dan moet er niets gebeuren, anders moet je bij de cel hierboven 1 optellen uitkomst is dan 501. De formule er onder is: =ALS(C7=””;””;A6+1uitkomst is 502. De formule kunt U helemaal naar beneden door kopiëren. Kolom B is een reserve kolom en is niet in gebruik.

U kunt nu een automatische nummering in een Excel lijst maken..

De omschrijving wordt gevonden door verticaal zoeken. De formule is: =ALS($C5=””;””;VERT.ZOEKEN($C5;’extra”s’!$B$9:$D$31;2;ONWAAR)).  Hier ook weer de verwijzing als in C5 niets staat, dan moet er niets gebeuren ALS($C5=””;””; als er wel wat staat moet de inhoud van C5 gezocht worden op het tabblad extra Het zoekgedeelte staat tussen Cel B9 en D31 in de 2e kolom de term onwaar wil zeggen dat er exact moet worden gezocht en niet bij benadering. Als U goed kijkt heb ik de cel adressen met $$ tekens aangevuld  $B$5:$D$31 door het gebruik van dollar tekens maak je van de cel adressen absolute cel adressen. Je hoeft de formule nu maar 1x te maken en kunt hem naar beneden door kopiëren. Als de $$ er niet zouden staan krijg je op de volgende regel B6:D32  en daaronder B7:D33 en dat moet natuurlijk niet.

U kunt nu een formule met verticaal zoeken maken en U weet het verschil tussen relatieve en absolute cellen

Hiernaast krijg je de aankomst datum en vertrek datum in kolom G wordt het aantal dagen van verblijf uitgerekend met datum kun je gewoon op tellen en aftrekken de formule in kolom G is:  =ALS($F5=””;””;F5-E5), U ziet ook weer hier  als in F5 niets staat dan moet er niets gebeuren, anders moet de aankomstdatum van de vertrekdatum worden afgetrokken. Deze formule kunt U weer naar beneden toe kopiëren.  (HOE?  selecteer de formule en selecteer de hele kolom. Druk de Controltoets in en de D (Down) zo kun je ook naar rechts kopiëren en de R gebruiken)

U weet nu dat je datums van elkaar af kunt trekken en weet inmiddels ook hoe je een formule in een werkblad naar beneden kopieert

De Boekingslijst rechterzijde:

vakboek1rechts

 Kolom H is belangrijk om de juiste week in je agenda te kunnen zetten. De formule is   =ALS(E5=””;””;WEEKNUMMER(E5;$H$2)) waarbij E5 voor de aankomst datum staat.  met $H$6 wordt de inhoud van cel H2 bedoeld. Als je op het bovenste plaatje kijkt zie je dat regel 2 is dichtgeschoven. In de bedoelde cel $H$2  kun je een 1 0f een 2 invullen een 1 staat voor de week begint op zondag en een 2 de week begint op maandag.

U heeft nu kennis gemaakt met de formule WEEKNUMMER en weet deze toe te passen op een datum kolom

Omdat er verschillende mogelijkheden van verhuur (p/dag of p/week)  zijn heb ik voor de juiste berekeningen met de code iets moeten verzinnen!!!!  Ieder Code  voor dagelijkse huur  moet beginnen met een D. Iedere Code voor wekelijks verhuur moet beginnen met een W. Deze letters vindt U later in formules terug. Eerst deze: in kolom I staat: =LINKS(C5;1)  Dit is een zgn tekst formule  en wil zeggen van C5 wil ik het eerste teken hebben.

U weet nu dat U met een tekstformule een deel van een tekst uit een andere kolom (Huurcode) kunt ophalen

In de hulpkolom J  (in de kop staat dichtschuiven) wordt d.m.v. Verticaal zoeken de prijs behorende bij de code opgezocht.  =ALS($C5=””;””;VERT.ZOEKEN($C5;’extra”s’!$B$9:$E$31;3;ONWAAR)) Kijkt U maar op het blad Extra hieronder in de 3e kolom staan de prijzen.

Geheel opengeschoven:

vakboekopen

  • Kolom K. Huurprijs p/week     =ALS($I5=”W”;$J5;””) Als er een W in kolom I staat, dan de inhoud uit kolom J
  • Kolom L. Huurprijs p/dag         =ALS($I5=”D”;$J5;””) Als er een D staat in kolom I dan de inhoud uit kolom J
  • Kolom M. Huurprijs p/dag x aantal dagen   =ALS($I5=”D”;$J5*G5;””) Als er een D staat in kolom I dan de inhoud van J5 x aantal dagen
  • Kolom N. Niet in gebruik
  • Kolom O. Aantal weken x huurprijs =ALS(I5=”W”;K5*G5/7;””) Als er een W staat in I5 dan K5  x  (aantal dagen gedeeld door 7)
  • Kolom P. =SOM(M5:O5) de totaal som van M5 t/m O5.

U heeft kennis gemaakt met de logische functie =ALS.  Meer voorbeelden vindt U trouwens op de webpagina logische functie, rechts op de website vindt U de alfabetische lijst webpagina’s.

DE Rode kolommen worden dichtgeschoven

U heeft kennis kunnen nemen van het toepassen van hulp kolommen, waar berekeningen worden uitgevoerd die voor het oog van het rekenmodel niet belangrijk zijn, maar voor de juiste werking van het rekenmodel van onmisbare waarde zijn.

 

Het tabblad Extra (prijslijst):

vakboekprijslijst

Het blad extra kunt U geheel aanpassen. Verhuurt U ook per midweek of per weekeinde geef deze dan de dag code mee. U dient dan alleen handmatig het aantal dagen op 1 te zetten. Is er in het hoogseizoen een andere prijsstelling, geen probleem er zijn meer dan 20 regels voor de objecten. 

Download hier het bovenstaand rekenmodel  WSvakhuisje

Het rekenmodel bestaat uit Boekingslijst, klanten bestand, blad extra (prijslijst), planner en factuur. Alleen de boekingslijst heeft geen formules, deze worden allemaal in deze workshop behandeld, trekt U er 2 – 3 middagen voor uit

 


Meer rekenmodellen over verhuur vakantiehuizen op deze website vindt U hier:

  • Geen tijd of zin om dit allemaal zelf te maken, geen nood dit rekenmodel is ook te koop kosten zijn vanaf 37,50 euro. Meer info http://excel-spreadsheet.nl/rekenmodel-verhuur-vakantiehuis.
  • Bovenstaand rekenmodel verder ontwikkeld met een beschikbaarheidskalender en financiële administratie voor 3 huisje. Ook is een rekenmodel ontwikkeld voor een vereniging van eigenaren van een Landhuis met 6 appartementen beiden rekenmodellen vindt U hier voorbeelden maatwerk verhuur vakantiehuizen
  • Een complete verhuur administratie voor 8 huisjes/appartementen als U alleen per dag verhuurt rekenmodel verhuur vakantiehuis als U per dag verhuurd
  • Staanplaats camper verhuur, Men wilde een overzicht in Excel gemaakt hebben waarin alle reserveringen worden vermeld. Men wilde tevens overzicht van de reeds gereserveerde plaatsen, of er stroom wordt afgenomen en de totale kosten per klant moest zichtbaar zijn. Per maand is er een overzicht beschikbaar van verwachte omzet, aantal campers, totaal aantal personen en huisdieren. Dit rekenmodel is ook bruikbaar voor campeerplaatsen verhuur staanplaats voor campers
  • Voor een personeelsvereniging die een aantal vakantiehuisjes aan zijn leden verhuur werd een verhuurmodule ontwikkeld:huisjes vereniging

 

Niet gevonden wat U zocht:

x